加入收藏 | 设为首页 | 会员中心 | 我要投稿 李大同 (https://www.lidatong.com.cn/)- 科技、建站、经验、云计算、5G、大数据,站长网!
当前位置: 首页 > 大数据 > 正文

[水题][第一阶段-回归水题][HDOJ-2054]A == B ?

发布时间:2020-12-14 02:50:52 所属栏目:大数据 来源:网络整理
导读:Problem Description Give you two numbers A and B,if A is equal to B,you should print "YES",or print "NO". ? Input each test case contains two numbers A and B. ? Output for each case,or print "NO". ? Sample Input 1 22 23 34 3 ? Sample Outpu
Problem Description
Give you two numbers A and B,if A is equal to B,you should print "YES",or print "NO".
?


Input
each test case contains two numbers A and B.
?


Output
for each case,or print "NO".
?


Sample Input
  
  
1 2 2 2 3 3 4 3
?


Sample Output
  
  
NO YES YES NO
?

import java.math.BigDecimal;
import java.util.Scanner;
public class Main {
	
	
	public static void main(String[] args) {
		// TODO Auto-generated method stub
		Scanner in = new Scanner(System.in);
		BigDecimal A,B;
		
		while(in.hasNext()){
			A=in.nextBigDecimal();
			B=in.nextBigDecimal();
			
			if(A.compareTo(B)==0)
				System.out.println("YES");
			else
				System.out.println("NO");
		}
	}
}


??

(编辑:李大同)

【声明】本站内容均来自网络,其相关言论仅代表作者个人观点,不代表本站立场。若无意侵犯到您的权利,请及时与联系站长删除相关内容!

    推荐文章
      热点阅读